Installation

Requirements Check

PHP Version 5.2.42-servage30 meets requirement.
PHP Setting 'magic_quotes_gpc' should be 'false'.
PHP Setting 'short_open_tag' is 'true'.
Can not find Zend Framework.
Found mcrypt.
Found mbstring.
Found GD.
Found cURL.
Found xmlrpc.
Found PDO.
protected/temp/ is writable.
protected/upload/ is writable.
protected/logs/ is writable.
protected/install/database/ is writable.
protected/config/ is writable.

Please fix the above issues before continuing.